Системные требования

Убедитесь, что ваш сервер (хостинг) соответствует минимальным системным требованиям. Иначе у вас могут возникнуть проблемы с установкой и использованием.

  • PHP 5.2 или новее (с расширением MySQL)
  • MySQL 5 или новее (с поддержкой кодировки utf8_general_ci)
  • Последняя версия IonCube PHP Loader на вашем сервере
  • magic_quotes, safe_mode и open_basedir выключены
  • allow_url_fopen включен
  • Поддержка Cronjobs/scheduler (настроить на запуск каждую минуту)
  • gd2, iconv, mbstring, imap, curl, sockets, tidy, mysql расширения для php
  • ModRewrite библиотека и поддержка файлов .htaccess c аттрибутом RewriteRule

Важно: Некоторые хостинги с веб-сервером Nginx не могут работать с фреймворком CodeIgniter и требуют дополнительной конфигурации. Подробнее в статье.

Наилучшая картинка будет при работе в следующих браузерах: IE 9 и новее, FF 10 и новее, Chrome 17 и новее, Opera 12 и новее, Safari 5 и новее.

Скорость вашего сайта напрямую зависит от скорости вашего сервера.

Важно: Для работы скрипта рассылок лучше всего использовать VPS сервер с оперативной памятью от 512 мб и выше.

Нужна помощь в выборе сервера (хостинга) для скрипта? Мы можем помочь. Свяжитесь с нами через форму обратной связи или по Email: contact@newsletterplus.net.